Community Forums Archive

Go Back

Subject:crackling with Scarlett 2i2
Posted by: dutchg
Date:6/24/2014 8:01:36 AM

I'm using SF Audio Studio 10 on a Windows 7 64-bit machine. Audio interface is Focusrite Scarlett 2i2.

If I select the 2i2 as my Audio Device Type in SF's preferences, anything recorded crackles/distorts. I've tried every possible latency setting, but no fix.

If I select anything else for input, like Microsoft Sound Mapper, all is well--no crackling.

I can record into other software using the 2i2's ASIO driver without a problem--Ableton Live, Bitwig Studio, etc.

But I would prefer to record directly into SF.

Any suggestions on how I can get ASIO and the 2i2 to work happily with SF?


Subject:RE: crackling with Scarlett 2i2
Reply by: donaldh606
Date:6/25/2014 2:33:46 PM

Hi Dutch, I've experienced the same problem with the 2i2 and various Forge versions. My solution was to record at 48khz and then down sample to 44.1 at master. I assume that you're recording at 44.1?

I've had conversation with both Sony & Focusrite with no solution and have used the 2i2 with other recording software and experienced no problem.

Please let me know if this changes things for you.


Subject:RE: crackling with Scarlett 2i2
Reply by: dutchg
Date:6/26/2014 8:52:03 AM

Hi Don:

Many thanks for your note. I saw something about trying the 48khz option, too, but I can't get that to work. I've tried several times, going into SF's Preferences > Audio > Focusrite USB Audio Driver > Advanced > Configure... I reset the Sample Rate to 48K, click OK, etc... but when I re-open SF has reset itself to 44.1.

Is there perhaps some kind of Windows 7 system setting that's holding that back?

Also, I'm not seeing any access to Scarlett's sample rate, so I don't believe I can change that.

thanks again,

Subject:RE: crackling with Scarlett 2i2
Reply by: dutchg
Date:6/26/2014 4:08:29 PM

Don, just FYI, if you're still having problems with SF and your Scarlett 2i2---I had some luck today with Focusrite support. The tech had me install a beta driver, 3.1.1, and it cleared everything up. If you email their support and describe your system to them, they will likely point you to an updated driver that's right for you; hopefully it will fix your problem as it did mine. Thanks again.

Go Back