Community Forums Archive

Go Back

Subject:suddenly unregistered
Date:10/2/2011 5:07:41 PM

I opened AP7 to work on one of my projects and was prompted to register my software even though I have already done so. It worked fine just a day ago. However, when I attempted to register again, I couldn't connect to the server for some reason and instead attempted to use the authorization code that came with my software. It seemed to accept my code but still won't let me open AP7 and prompts me to register. I hope I can solve this without having to uninstall/reinstall. Any suggestions?


I tried to uninstall and install with no success. WTF? I've owned this software since it was first released and never had registration problems. I can't access any portion of the software and can't connect to the server to register.

Message last edited on10/2/2011 8:08:27 PM byMagnificent Butcher.
Subject:RE: suddenly unregistered
Date:10/15/2011 4:59:24 PM

Nothing huh. Just expensive software that stops working without warning. No help from sony. I'm starting to think it was a big mistake to remain so committed to this brand of software. 100s of projects down the drain.

Subject:RE: suddenly unregistered
Reply by: runman
Date:10/16/2011 11:54:46 PM

Try sending the Sony support dept an email, and be very specific as to what the problems are. I'm sure you'll get it sorted that way.

Go Back