Community Forums Archive

Go Back

Subject:ACID 7 Trial - Problems
Posted by: MaleXLR
Date:1/28/2011 4:24:29 PM

I have a 30 day trial of ACID and although I have requested support from Sony, I have had no response.

I will attach my rambling questions below, but my main issues are:

1. I can't enable BFD2 drums as a VST soft synth - even though FXpansion say that it should work;

2. Problems with ACID generating MIDI timecode;

3. Problems with ACID receiving MTC when triggering external sound modules;

4. Inability to group clips together - as per older versions of VEGAS (I haven't tried current version of VEGAS!);

5. Vertical grid lines pass behind the clips rather than in front. Again, I am sure that older versions of VEGAS showed the grid lines in front of clips!

I could probably get around items 2 and 3, but 1, 4 and 5 would seriously affect my productivity and would stop me from purchasing ACID .


1. I don't seem able to load my BFD2 soft synth drum module - it scans the VST folder, but then puts BFD2 in the "Failed" folder!?!

2. When I set ACID to generate MIDI timecode it plays at the correct tempo (165bpm in my case) until just after bar 2.3 at which stage it slows down taking about 5 seconds to play each bar!!!!! This happens both when my outboard hard disc recorder is set to receive MTC, or the machine is turned off.

The HDD recorder chases quite happily to MTC from Sound Forge, but doesn't even start chasing ACID!

3. This is probably the strangest behaviour - with ACID set to follow MIDI Timecode In:

Playing my file normally (ie: without MTC In) I have one track playing a soft synth and two tracks going to two different external sound modules and the metronome playing. All good and everything plays normally.

Next I set ACID to follow MTC, monitoring the soft synth, the metronome and the click track from the HDD recorder. Everything still good and in sync!

Here's where it goes screwy! I add one of my external sound modules to the mix, but it starts playing before the drums. It starts playing before the ACID cursor has even reached the first note on command. With my 135bpm file it starts 1.35 seconds (almost, but not quite 4 full beats) before!?!

If I replace all the tracks with external modules, they all play before the first note on command - but at least all in sync - except for the poor old metronome and click track.

I have tried different midi interfaces, PCI, USB, firewire and Parallel port, filtered out MTC from the modules and have sent the signal via MIDI over IP to another computer using "Gigastudio". I have tried three different HDD recorders (although all made by "Fostex"). I have used different MIDI files from different sources and at different tempos. The same result every time - tracks going to external modules and "Gigastudio" are in sync with each other while the metronome, HDD click track and soft synth stay in sync - but not in the same sync as the modules and "Gigastudio".

I was hopeful to complete a small job today for a large outdoor children's concert happening this weekend. I have wasted hours trying to familiarise myself with ACID and attempting to do what "Sonar" does quite easily. The features of ACID really appeal to me, but this first outing has been extremely disappointing. I would be extremely grateful for some advice and direction.

It is now a week since submitting my original question and I have had no response. I am using the trial period to attempt work for Clients and would be grateful if you could please advise whether it will be answered before this trial period expires.

I am trying to complete a job which requires a drum track to be aligned with a tempo map.

I do recall doing this in the past with Vegas and I was able to group all the drum tracks (so that when I split the clips, they would all split) and do the alignment to a vertical grid.

However I don't seem able to group the clips in ACID and the vertical grid lines run behind the clip and not in front of it!?!

Subject:RE: ACID 7 Trial - Problems
Reply by: MaleXLR
Date:1/30/2011 3:39:28 PM

...and still no reply to my questions!

Just to satisfy myself that playback from MTC and external modules triggering too soon was not just a quirk of the Fostex HDD recorders, I just set up the trial of ACID on another computer.

Then I got the other computer to send MTC (25fps) from ACID while my main computer chased the MTC and sent MIDI messages to my external sound modules.

I got exactly the same result as before. Both metronomes and soft synths stay in sync, while the external sound modules start playing too soon by almost one bar!


Subject:RE: ACID 7 Trial - Problems
Reply by: Iacobus
Date:1/31/2011 12:51:53 PM

I haven't had any lengthy experience with ACID's MTC and MIDI sync capability so I'm not of much help there. Sorry.

Remember that this is mainly a peer support forum. If you have a suggestion (most of which I like, by the way; having transparent events/clips would be great a la Vegas), be sure to fill out the product suggestion forum.


Subject:RE: ACID 7 Trial - Problems
Reply by: MaleXLR
Date:2/2/2011 1:25:46 PM

Hi lacobus,

...and thanks for reading my lengthy waffling post.

Still no answer so I called Sony (again) today from New Zealand, but they are closed due to bad weather! Glorious sunshine here of course - except in my darkened, soundproof workspace!

I have since read that "grouping" is a feature still available in "Vegas", but sadly missing from "Acid"... Bugger!

If I can get "Acid" to sync I am sure that I will be adding something to the product suggestion forum.

Subject:RE: ACID 7 Trial - Problems
Reply by: MaleXLR
Date:2/5/2011 3:29:05 PM

STILL NO RESPONSE FROM SONY! It was so different in the days when Sonic Foundry owned Sound Forge!

If anyone on the forum has the capability of easily sending MTC to sync ACID and then sending MIDI from ACID to an external sound module, I would be hugely grateful for your input and confirmation that this is a BUG with ACID!?!

Each time I playback, the MIDI track starts before the ACID cursor reaches the first "note on" command and it is always out of sync with the ACID metronome.


Subject:RE: ACID 7 Trial - Problems
Reply by: MaleXLR
Date:2/10/2011 3:21:32 AM

After a 45 minute international toll call to Sony I am now getting some assistance and good advice.

Fingers crossed!

Go Back