Community Forums Archive

Go Back

Subject:can't install SF10--"requirements not met"
Posted by: jaypea500
Date:2/10/2010 8:37:48 PM

on a clean win 7 pro install: trying to install SF10. after asking what language I wish to choose, it tells me I need Visual C++ 2005 and 2008 redistributables. it also says I need "WMF 11 redist for MTP, Windows Audio and Video."

I have downloaded and installed current versions of the Visual C++ redists. win 7 pro installed WMP12. all this should meet, if not exceed the requirements, yet installation is still a no-go with a dialog saying "error: requirements not met--click ok to exit install."

found the KB post Microsoft Visual C++ Redistributable installation problems in Sound Forge 10.0a or Vegas 9.0c," but the remedies discussed didn't help.

had SF10 on this same pc prior to the clean win 7 pro install (old os was also win 7 pro), and had no difficulties. any ideas??


win 7 pro, asus M3A78-CM mobo, 3.40 ghz AMD Phenom II X4 965, 3 gig ram, INTEL SSDSA2M080G2GC ssd drive 80 gig, SB audigy.

update: I downloaded the SF10a update and tried to install that. a menu comes up with choices, among which is "install sound forge pro 10." I click, and nothing happens...

Message last edited on2/10/2010 9:26:17 PM byjaypea500.
Subject:RE: can't install SF10--"requirements not met&quo
Reply by: gianscanu
Date:4/4/2010 2:39:15 PM

I've same problem: try and install SF10 on Windows 7 64 bit, an installation window opens, but if I click on "install sound forge pro 10" nothing happens.
Any solution?

Subject:RE: can't install SF10--"requirements not met&
Reply by: Steven Myers
Date:4/4/2010 5:38:27 PM

In this thread, ScottJames reports success with a similar problem some of us were having with 10.0b:

Subject:RE: can't install SF10--"requirements not met&
Reply by: gianscanu
Date:4/5/2010 12:14:06 PM

Worked! Thank you so much!


Go Back