Community Forums Archive

Go Back

Subject:SF9 bugs
Posted by: clubenic
Date:5/5/2007 4:14:19 AM

SoundForge has never casued problems before on any upgrade but version 9 seems to have been released with bugs. To add to the others reports on the forum there is a serious issue with the Process | Volume tool.

I typically use it to cut transients and so zoom in on very small areas where the processing MUST be done on exactly the area selected. In SF9 it doesn't, you have to select a wider area and that is just guess work.

There is also a fakiness about it - sometimes a cut ends up increasing the volume! Sometimes it doesn't do anything and other times only one channel gets processed when both channels are selected.

I am loathe to do much more work in SF9 given this behaviour on such a basic tool and seeing problems that other users are having with this release. It is safest to await a patch rather than try any serious work with v9.
SF 8 just doesn't give any grief - it works - a terrific release, and it would be nice to have that confidence with 9.

Message last edited on5/5/2007 4:16:05 AM byclubenic.
Subject:RE: SF9 bugs
Reply by: timo75
Date:5/7/2007 1:30:22 AM

Are you shure to have set crossfades to zero? this new feature in SF9 allows to crossfade between dry/wet signal on the borders of the selection. You can adjust the fade length within the volume tool dialogue (and any other plugin dialogue). Afaik the default length is not zero which could explain the mentioned behaviour.


Subject:RE: SF9 bugs
Reply by: rraud
Date:5/7/2007 8:28:29 AM

timo is correct in setting the SF-9 cross-fade parameters under the new "more" sub-menu. The factory default setting results in strange behavior on short selections and one must save the new default edge fades. Hit the "More" button and make sure the fades are set accordingly. Then right click and select "Save Fade Options" to make that the default.

Message last edited on5/7/2007 8:32:47 AM byrraud.
Subject:RE: SF9 bugs
Reply by: clubenic
Date:5/12/2007 6:18:10 AM

Thanks guys - I thought it was set to zero but closer insepection showed that wasn't quite right.

Go Back