Community Forums Archive

Go Back

Subject:clicks while recording
Date:6/13/2006 9:36:15 PM

Hi all,

I'm sure this has been asked many times, but I have been getting clicks and subtle static in my recordings. Can someone give me some tips on eliminating the unwanted noises (without the use of plug-ins)?

I am using the latest version of SF (8b). I swapped cables and raised my buffer. Still nothing changes. I thought it might be my sound card (I have an Emu 1820 and an Audigy). However, when I use Audacity, I have not problems with the sound quality when recording.

Any suggestions or ideas would be greatly appreciated.

Thanks in advance.


Subject:RE: clicks while recording
Reply by: Buckskin
Date:6/14/2006 2:06:56 AM

I would suggest that you post your computers specs. My 2 guesses would be either a slow harddrive being used as a main, single harddrive. Or your soundcard.

Subject:RE: clicks while recording
Reply by: bnjenter
Date:6/14/2006 5:36:12 AM

Try increasing the latency on your sound card. I think a number of us have found that to be the answer.

Subject:RE: clicks while recording
Reply by: rraud
Date:6/14/2006 1:33:02 PM

In addition to the other suggstions, Shut down ALL running applications except Windows Explorer. Select Ctrl+Alt+Delete to see what's running the the backround.
Antivirus apps' have been known to cause static & clicks.

Message last edited on6/14/2006 1:33:57 PM byrraud.
Subject:RE: clicks while recording
Date:6/14/2006 9:01:52 PM

Thanks for the replies, everyone. I'm a little embarrassed, I forgot about the virus software. I have some that loads automatically at startup. I'll disable that. But how do I change the latency on the Audigy sound card?

For music recordings (audio and MIDI) I usually use SONAR (5PE) and/or Project 5 using the Emu card (and MIDISport).

Sometimes I will record other media, e.g. transfer from tape, through the Audigy into Sound Forge since I cannot use CD Architect with my Emu card (ASIO driver). This is where I'm am having problems as of late. Besides the obvious tape noise, I get the clicks and static with SF that I don't get when I use Audacity.

I'll try to list all my specs:

Dual boot (primary for regular PC use, second dedicated to recording)
CPU: 4P 3gHz 800fsb (can't remember chip set)
1.7 gig 3200 DDR SRAM
two enternal HDD both 7200rpm (80 for operating system and software/programs and 60 gigs for audio only)
one external 300 gig 7200rpm HDD (partitioned into thirds: softsynths/sample libraries/backup/audio)
nVidia GeForce FX 5200 video card
Emu 1820
MIDISport 2x2
KVR 6" monitors

I'll disable the virus programs and make sure all other apps are off. Not sure this will solve the problem, so I will post again to confirm. In the meantime, if someone know how to change the settings on the Audigy card, I would greatly appreciate it.

Take care,


Subject:RE: clicks while recording
Reply by: Buckskin
Date:6/15/2006 12:28:28 AM

In the meantime, if someone know how to change the settings on the Audigy card, I would greatly appreciate it.

In SoundForge, if you go to Options/Preferences/Audio Choose the asio driver for your audigy and click the advanced tab at the bottom of the dialogue box. That should bring up any asio buffer settings you can change.

Subject:RE: clicks while recording
Date:6/15/2006 10:14:12 PM

Hey Buck,

Thanks for the steps. I have tried different driver settings before, but only the microsoft sound mapper seems to work (with the clicks and noise). I've tried the SB Audigy ASIO driver, changed the buffer, but no signal, nothing recorded, no sound what-so-ever. I thought my Emu card was tricky enough at first, but I figured SF would be simple with the Audigy card. I'm at a loss.


Subject:RE: clicks while recording
Date:6/17/2006 9:39:12 AM

Well, I decided to reinstall and update SF to .od and now it seems to be working fine. Thanks for the help in trouble shooting.


Go Back