Community Forums Archive

Go Back

Subject:Adobe breaks SoSoFo ?
Posted by: Geoff_Wood
Date:5/26/2006 9:25:36 PM

Installed an Audition demo. Now NONE of my SoSoFo apps work - they all bring up a message "This application is not properly installed. Please reinstall this software in order to continue", and "An error occurred starting SoundForge. The reason for the error could not be determined.".

And if I re-run SF8 setup, the install files extract but the setup.exe from the install folder won't run, even when opened directly. Any thoughts ?

Norton WinDoctor (run direct from D - NOT installed !) report
SF, CDA, Acid, Vegas, MediaManager all have similar errors to :

*********************** snip ************************
Invalid ActiveX/COM entries

The key, "acid6pro\DefaultIcon," refers to a missing icon, "C:\WINDOWS\Installer\{28A0E26A-79AC-4568-B05B-471014DF39A7}\aciddoc6.ico,0."

Terminal Services are set to Manual, and are Started. Reg key permissions are Fiull Control and Read.

Or it could be because I just cloned my disk using the Seagate system transfer app. But only Sony apps are affected !??!


Message last edited on5/27/2006 6:44:05 PM byGeoff_Wood.
Subject:RE: Adobe breaks SoSoFo ?
Reply by: Geoff_Wood
Date:5/26/2006 11:22:21 PM

Have tried re-installing Net Framework and replacing the missing msvcr80.dll . Still no go.

Message last edited on5/27/2006 6:01:30 PM byGeoff_Wood.
Subject:RE: Adobe breaks SoSoFo ?
Reply by: bnmoore
Date:5/27/2006 7:16:48 PM

No help but I have AP6, Sofo, and Vegas 6 installed along with Audition 2.0 and the only problems I had were with registry permissions for all associated file types even though they were unselected with Audition. Most of them were blank for Administrator and System. I had to check the full controll boxes for .wav, .aiff, etc. The thing that prompted me to check was that Reason wouldn't launch. P'heads had something in their FAQ about .smp files so I checked them all. I've read reports that Adobe products other than Audition mess with ASIO drivers but I'm not seeing that here.

Go Back