Community Forums Archive

Go Back

Subject:Clicking noises when recording
Posted by: rcreefer
Date:4/20/2005 9:22:43 PM

I am getting clicking and popping noises when trying to record from the stereo or mono mixer on my computer. I have done this in the past with SF5 without a problem. I have compared settings between the two versions and cannot see a difference. These noises make it impossible to record in this manner.

Subject:RE: Clicking noises when recording
Reply by: rsp
Date:4/20/2005 11:58:08 PM

Same problem overhere ... just stepped in with SF8, so can't go back to try or work in a previous version....
Really hope this ( and reading through this forum many other bugs/problems) will be fixed very, very soon.

Subject:RE: Clicking noises when recording
Reply by: Sonic
Date:4/21/2005 9:43:34 AM

Please post your system specs in your user profiles. Posting the device type and buffer settings would help, as well.

In the meantime, some of these may help:
a) disable system sounds if Sound Mapper is using the same device
b) adjust buffer sizes in your hardware control panel
c) increast buffer size in Options->Prefs->Audio.

In fact, if any of you reading this have reported this problem elsewhere, it would be helpful to re-consolidate on this thread. That is, make sure your specs are in your user profile (especially the audio card and driver), and post the settings in Options->Prefs->Audio and Options->Prefs->Audio->Advanced.

Edit: I should also point out that if you are input monitoring, it is not "true" hardware input monitoring, but software driven. So hearing clicks while monitoring does not necessarily mean they are going to file. Be sure to check the actual recorded file.


Message last edited on4/26/2005 8:25:22 AM bySonic.
Subject:RE: Clicking noises when recording
Reply by: rcreefer
Date:4/21/2005 7:35:35 PM

I have posted my specs in my profile. I will try the suggestions and post the result. Thanks

Subject:RE: Clicking noises when recording
Reply by: rcreefer
Date:4/21/2005 7:54:39 PM

The sound device is set for Microsoft Sound Mapper. The buffer is set at "MME". I have increased the buffer size up to 512. I also changed the sound device to Windows Classic Sound Driver. The result is that the clipping noise has slowed down but I can't get it to go away. Any more suggestions?

Subject:RE: Clicking noises when recording
Reply by: rcreefer
Date:4/21/2005 8:10:37 PM

I found that by using the Windows Classic Wave Driver and unchecking the box,"monitor audio input while recording", I have gotten rid of the clicks and pops. It doesn't seem to make a difference where the buffer is set. Hope this can help someone else.

Subject:RE: Clicking noises when recording
Reply by: rsp
Date:4/22/2005 3:35:02 AM

Thanks - will follow the mentioned tips when i get back near my machine

Subject:RE: Clicking noises when recording
Reply by: pwppch
Date:4/23/2005 1:32:20 AM

You should not do this - MME to 512 - unless you have hardware that uses NATIVE Wave MME drivers. The sound card you indicate in your profile does not support native Wave MME drivers.

You should return the setting to MME.

To increase buffering or lower buffering you should adjust the playback buffer settings on the main Audio prefs page.


Subject:RE: Clicking noises when recording
Reply by: Troy Duran
Date:5/9/2005 3:36:15 PM

I'm glad I'm not the only one - I've increased the buffer size to 99 (the highest number available in my settings page). Hopefully that will help. The problem is in playback mode, and I don't seem to have the same problem when recording in Vegas Video 6

Subject:RE: Clicking noises when recording
Reply by: StevenGurg
Date:5/10/2005 6:39:36 PM

Since installing SF8.0 I have had nothing but problems. I increased the buffer to 512, removed the input monitoring, and still have way too many dropouts and clicks. What happened? SF7.0 worked great, and now the upgrade is unusable.
BTW, I have a pentium 4 3.1 gHz and 1 gig of RAM and two 120 gig hard drives that get de-fragged daily, and use an M-audio delta audiophile 24/96.
Anyone have any ideas for lessening the dropouts and clicks?

Message last edited on5/10/2005 6:42:39 PM byStevenGurg.
Subject:RE: Clicking noises when recording
Reply by: ForumAdmin
Date:5/11/2005 9:34:55 AM

This problem will be addressed in the first update.

If you are using Microsoft Sound Mapper or Wave Classic, you should leave the buffer size on the Advanced page set to "MME". Just increase the "Playback buffering" setting on the main audio preferences page to 1.00. You can optionally increase the number of buffers on the Advanced page to improve meter response in the Record dialog. You can also disable "Monitor input" as noted above.

This will dramatically delay playback response (which will also be addressed in the first update), so you will want to set these back to the previous values when you're done recording, but these steps should improve recording stability until the update is available.

Thanks in advance for your patience.

Subject:RE: Clicking noises when recording
Reply by: jumbuk
Date:5/11/2005 3:43:18 PM

If you are using a soundcard that doesn't come with ASIO drivers, you might want to try the free ASIO4ALL driver (make sure you select the ASIO driver in SF8's preferences). I have found this works pretty well with a variety of non-DAW machines.

Subject:RE: Clicking noises when recording
Reply by: StevenGurg
Date:5/13/2005 1:17:11 PM

I reinstalled SF7.0 and removed the clicks and dropouts inherent in SF8.0. My next question is when will Sony fix SF8.0 or are we looking at refunds for the upgrade that failed to deliver?
Steven G

Subject:RE: Clicking noises when recording
Reply by: kbruff
Date:5/16/2005 5:08:15 PM

Very honestly -- I am actually including SF8 in my daily prayers.

Great program (SF7), but this new version...

I remain optimistic.

Subject:RE: Clicking noises when recording
Reply by: Sound Dog
Date:5/19/2005 10:40:39 PM

Hi Steven, et al.,

I am new to this forum, and to SF in general. I'm using SF8; I've used several other audio packages in the past and it's my first time with SF. I haven't used it long, but I'm hoping it will prove useful in the long run. (OK, it has a learning curve--but so far, I find it pretty good; but with a few notable frustrations.)

M-Audio (and Sound Forge, for that matter) is not alone in experiencing these difficulties. But I thought I'd respond to this message, as I'm an M-AUDIO user as well. (I've got a Delta 192 but a lot of the issues are similar).

M-Audio's site has some (I think) very useful info on clicks/pops during recording. I've taken these to heart and done all I can to remove interrupts from the system (I'm on Win2K but XP is similar if you're using that).

Here are a couple of their URLs. If you've tried some/most of these tips, then I guess I'm no help--but just in case you haven't, here they are. And, good luck!

Sound Dog

Subject:RE: Clicking noises when recording
Reply by: relayer66
Date:5/21/2005 1:17:28 AM

Well, with the new patch my clicking problems have all gone away. Yeah!

Subject:RE: Clicking noises when recording
Reply by: cab_la
Date:5/24/2005 6:26:44 PM

After more than an hour registering on your site, updating my profile activating my product, this is rediculous. Very frustrating.

I am just trying to find information on why I get this "beeping noise" every 8 seconds or so on every recording I make.

Why is this?

I am not an experienced user. I did not seem to have these problems on my old laptop that ran windows 2000. I now have XP and am running SF 6.0a. I am trying to record using a Shure 8900 mic plugged into my mic jack on my laptop.

Can anyone, and I mean anyone, please tell me how to get rid of these beeping/clicking sounds?

Frustrated in L.A.....

Go Back