Community Forums Archive

Go Back

Subject:media manager
Posted by: mnickolas
Date:1/25/2005 7:55:48 AM

I saw somebody post about this error a few topics down:

"the media library experienced an unrecoverable error. the media library will be closed" and then i hit ok.. and acid starts anyway..??

For what it's worth, I got this same error message. And overall the computer was acting pretty flaky after installing ACID 5. For example, another program that uses the net.framework (Drive Image, which used to work properly), started taking a long time to startup. The computer would poll the floppy for some reason, drive lights would be going on and off until finally the program would start. ACID 5 took a long time to start also, and most of the time with media manager or library errors.

I called support and got the ever popular "un install and re-install everything" advice. Trouble was, when I tried to un install ACID 5 or the net framework, I got an unable to un-install message. Something about an install is in progress?? Finally after multiple tries I got ACID 5 off and a clean install of the net framework 1.1 from a microsoft download. But, un-installing ACID 5 broke my ACID 4 setup by removing the track eq plug in. So every file I opened in four reported an error. I also think there was a file association problem. So ACID 4 also had to come off and be re-installed and setup again.

After all that, I decided not to try ACID 5 again, it is sitting on my shelf for now.

Anyone else with similar experiences?

Michael Nickolas

Go Back