Community Forums Archive

Go Back

Subject:AP5 & MBOX Problem
Posted by: METAFOR
Date:12/21/2004 8:12:53 AM

Now when I'm using my MBOX and I begin to work on a project while its playing I get this crackling noise, but let me mention that I also heard this noise in AP4. However, now in AP5 I here the noise even more especially when I'm working on a project while its playing. Eventually acid will freeze and shutdown. I just tried reproduce the problem but couldn't do it. Any suggestions would be greatly helpful. But AP4 wouldn't shutdown. Oh yea I noticed to with my laptop that when I unplugged the powerplug, that it started crackling without me doing anythin in acid. the only thing acid was doing was playing the song.

Mbox=asio digidesign driver

Subject:RE: AP5 & MBOX Problem
Reply by: MacMoney
Date:12/21/2004 9:00:38 PM

It would really help if you would give some stats
version of ASIO drivers?
one track 24tracks?

George Ware

Subject:RE: AP5 & MBOX Problem
Reply by: drbam
Date:12/22/2004 5:32:19 AM

>>Oh yea I noticed to with my laptop that when I unplugged the powerplug, that it started crackling without me doing anythin in acid. the only thing acid was doing was playing the song.<<

Does the crackling noise exist with any other apps open or running or even without any apps open or running? Does it happen if Acid is open but not running? More details would be helpful.


Subject:RE: AP5 & MBOX Problem
Reply by: METAFOR
Date:12/22/2004 7:52:05 AM

This problem only happens in acid. It doesn't matter how many tracks I have running. It cound be 2 or 30 tracks. When a song is playing and I'm editing the song it will make that crackling noise. now with AP5 I can't even use the mbox for the simple fact that I dont know when its going to crash. last time it crashed it gave me this message.

error signature
app name: aid50.exe appver:
modname unknown mod ver

System stats
dell 9100
3.2 ghz
1 gig of ram
60 gb 7200 rpm hd
mr 9700 64 mb video card

Oh yea along with that error message it did give me some sort of details, but by the time i tried to copy it it was off the screen.

Subject:RE: AP5 & MBOX Problem
Reply by: METAFOR
Date:12/22/2004 10:25:23 AM

I was finally able to get the error message that I recieved. I have the newest version of asio drivers, the buffer is set so it automatically detects. if any can help it would be greatly appreciated.
thank you,

Sony ACID Pro 5.0
Version 5.0 (Build 265)
Exception 0xC0000005 (access violation) READ:0x0 IP:0x1191520
In Module 'acid50k.dll' at Address 0x1000000 + 0x191520
Thread: GUI ID=0x79C Stack=0x12F000-0x130000
EAX=034d2d60 CS=001b EIP=01191520 EFLGS=00010202
EBX=00000000 SS=0023 ESP=0012f1f0 EBP=013bde70
ECX=00000000 DS=0023 ESI=034f01e8 FS=003b
EDX=0012f238 ES=0023 EDI=00000000 GS=0000
Bytes at CS:EIP:
01191520: FF 11 8B 4E 10 8B 91 24 ...N...: 02 00 00 BB 01 00 00 00 ........
Stack Dump:
0012F1F0: 034D2D60 03470000 + 62D60
0012F1F4: 01235FD0 01000000 + 235FD0 (acid50k.dll)
0012F1F8: 0012F238 00030000 + FF238
0012F1FC: 00000000
0012F200: 00000001
0012F204: 013BDE70 01350000 + 6DE70
0012F208: 00000000
0012F20C: 00537800 00400000 + 137800 (acid50.exe)
0012F210: 034F01E8 03470000 + 801E8
0012F214: 00000001
0012F218: 0012F238 00030000 + FF238
0012F21C: 00000000
0012F220: 00000010
0012F224: 0701061E 06970000 + 6A061E
0012F228: 03472090 03470000 + 2090
0012F22C: 034F01E8 03470000 + 801E8
> 0012F234: 0052F44A 00400000 + 12F44A (acid50.exe)
0012F238: 00000000
> 0012F23C: 005A316A 00400000 + 1A316A (acid50.exe)
0012F240: 013BDE70 01350000 + 6DE70
0012F244: 0701061E 06970000 + 6A061E
0012F248: 03472090 03470000 + 2090
0012F24C: 001F4EE0 00140000 + B4EE0
> 0012F2B0: 018A0021 01860000 + 40021 (sfnetmedia.dll)
0012F2B4: 00C8D0D4 00C20000 + 6D0D4
0012F2B8: 0032002D 00320000 + 2D
0012F2BC: 00000000
0012F2C0: 00000000
> 0012F2F8: 006F0043 00400000 + 2F0043 (acid50.exe)
- - -
0012FFF0: 00000000
0012FFF4: 00000000
0012FFF8: 00637390 00400000 + 237390 (acid50.exe)
0012FFFC: 00000000

Subject:RE: AP5 & MBOX Problem
Reply by: filterthing
Date:12/23/2004 2:19:45 PM

I have used the mbox with acid5 and have not seen this problem. I do see this problem from time to time in protools. When I try to record I get static, I have to open and close protools to get it back to normal. Sometimes the mbox does not like network cards, I know I had to disable mine to make protools happy. Try shutting off all of your network/wireless connections. Are you using a usb hub by any chance? Digi says not to, but I am using one and it cleaned up all of the optical noise that my mouse was causing. That brings up another question, what exactly does the noise sound like? Is it static or is it digital type noise, and do you hear it more when you move the mouse around? I have had really good luck with acid5 and the mbox. Acid4 was crash city, but those days seem to be over for me. I hope you can work it out... post to this thread and let us know how it works out. Good luck....

Go Back