Community Forums Archive

Go Back

Subject:Not again...
Posted by: jeepman83706
Date:2/21/2003 4:05:53 PM

Well, as you all may recall, the MidiSport USB 2x2 caused my Acid to crash. I then bought an Edirol and it worked just fine. But now all of a sudden, when I try to record audio, just like when i had the midisport, an "exception error" occurs in acid, and it crashes. no blue screen of death just this message:

Sonic Foundry ACID Pro 4.0
Version 4.0b (Build 317)
Exception 0xC0000005 (access violation) READ:0x10 IP:0x4C40A7
In Module 'acid40.exe' at Address 0x400000 + 0xC40A7
Thread: GUI ID=0x674 Stack=0x12F000-0x130000
EAX=00000000 CS=001b EIP=004c40a7 EFLGS=00010246
EBX=00000000 SS=0023 ESP=0012f7e4 EBP=00000000
ECX=77f51254 DS=0023 ESI=00649f50 FS=0038
EDX=00000000 ES=0023 EDI=00000000 GS=0000
Bytes at CS:EIP:
004C40A7: 8B 42 10 6A 01 50 E8 FE .B.j.P..
004C40AF: 02 03 00 8B 44 24 0C 85 ....D.
Stack Dump:
0012F7E4: 00649F50 00400000 + 249F50 (acid40.exe)
0012F7E8: 004C41A4 00400000 + C41A4 (acid40.exe)
0012F7EC: 00649F50 00400000 + 249F50 (acid40.exe)
0012F7F0: 00000000
0012F7F4: 006313B8 00400000 + 2313B8 (acid40.exe)
0012F7F8: 00000004
0012F7FC: 00000000
0012F800: 00174580 00140000 + 34580
0012F804: 006313B8 00400000 + 2313B8 (acid40.exe)
0012F808: 005ECCF1 00400000 + 1ECCF1 (acid40.exe)
0012F80C: 00174580 00140000 + 34580
0012F810: 00233F30 00140000 + F3F30
0012F814: 004C41C7 00400000 + C41C7 (acid40.exe)
0012F818: 00649F50 00400000 + 249F50 (acid40.exe)
0012F81C: 00000000
0012F820: 006313B8 00400000 + 2313B8 (acid40.exe)
- - -
0012FFF0: 00000000
0012FFF4: 00000000
0012FFF8: 005EBAE4 00400000 + 1EBAE4 (acid40.exe)
0012FFFC: 00000000

Anyone care to take a stab before I go on a killing spree? kidding of course, but i'm pretty g**d*** pissed off. now i am going to go break something. thanks.

Subject:RE: Not again...
Reply by: jeepman83706
Date:2/21/2003 4:31:08 PM

Hmmm...right now it only seems to crash when i plug headphones into the speakers to record vocals (or whatever audio). if i don't use headphones, it doesn't crash, but then of course i can hear the other music in the background bc i didn't use headphones. is my machine possessed or something or is some setting not right in acid?

Subject:RE: Not again...
Reply by: dkistner
Date:2/21/2003 4:49:38 PM

Your machine is possessed. Believe me. Mine has been possessed, too!

No, seriously, I can't answer your question, but I hope somebody else here can. I know you must be VERY frustrated by now!

Subject:RE: Not again...
Reply by: coolout
Date:2/21/2003 5:09:15 PM

what soundcard are you using?

what driver and buffer settings in acid pro?

Subject:RE: Not again...
Reply by: jeepman83706
Date:2/21/2003 6:34:54 PM

Let's see...the soundcard is the one that came with my computer. Unfortunately I can't really upgrade bc it is integrate into my motherboard, and I would need a half height pci sound card which i have failed to find. driver is whatever is in acid, it crashed with the midi mapper and the classic wave driver, and as far as the buffer settings, it's set at whatever the default is. but i have messed around with them, and altough it helps with latency when recording midi, it doesn't seem to matter with it crashing whil recording audio. but the weird thing is is that it crashes when headphones are plugged into the speakers, and doesn't crash when i don't use headphones...that's messed up. maybe using headphones is overloading my crappy soundcard??? who knows.

Subject:RE: Not again...
Reply by: Iacobus
Date:2/21/2003 6:57:27 PM

That sounds incongruent. (Then again, these are computers we're dealing with here.)

Try making sure the Edirol is on a USB port to a USB controller all by itself; there should not be any other devices sharing the single USB controller. Some systems come with one USB controller (which typically has two USB ports), but it's not uncommon to see two USB controllers (for a usual total of four USB ports).

Have you tried newer drivers for your old soundcard (if any are available)? Check the vendor's Web site. If you need help, holler.

I can't stand proprietary hardware when it comes to PC components. It almost seems like they're going back to that stupid trend.


Subject:RE: Not again...
Reply by: jeepman83706
Date:2/22/2003 5:29:54 PM


I do have all the updated drivers for everything. How do I go about ensuring that the Edirol is on a USB port all by itself? Excuse my ignorance...:)


Subject:RE: Not again...
Reply by: Spy
Date:2/22/2003 6:47:52 PM

"I do have all the updated drivers for everything. How do I go about ensuring that the Edirol is on a USB port all by itself? Excuse my ignorance...:)


Go to your Control Panel>Systems>Hardware>Device Manager, scroll down until you get to 'Universal Serial Bus Controllers', expand and right click for 'Properties'.

One Love, Spy!

P.S. Try the following for more info:

Subject:RE: Not again...
Reply by: midihead
Date:2/23/2003 1:16:52 AM

Hey Jeepman,

OK, so you're not alone...AGAIN! I did as you suggested and picked up an Edirol USB midi port as well, dumping my Midiman. I even purchased an Aardvark audio card. I'm still having the SAME problems, only not nearly as often as before. Getting the Aardvark really helped with latency, and the ASIO drivers are good.

If I run Cubase SX with tons of VSTi's or Reason, I get killer, solid performance. Believe me when I say that I've optimized my machine too. I'm going to lean in and say that this problem is Acid related. I've run SO MANY test on my AMD Athlon XP AND my P4, with both PC's getting the same results. Acid 4 is still quite buggy my friend. I don't know WHAT it is that Acid hates, but there is something that SOFO are not able to pinpoint. I've called tech support a number of times and no one has any answers. The only answer I get is "that's odd".

I don't know what to tell you, man. Acid is the only app that has freaked out like this since the release of version 4. I've changed out all my gear/drivers with new stuff and spent A LOT of money trying to fix something that cannot be fixed. It's in the hands of SOFO...I'm afraid.



Subject:RE: Not again...
Reply by: jeepman83706
Date:2/23/2003 10:48:56 AM

Spy -

So my Edirol is sharing with my cable modem surfboard. How do I go about changing things around so I don't screw anything up and the Edirol is alone? Thanks!

midihead -

Yes, I am starting to think something odd is going on with Acid itself. I didn't want to think that, but since everything else has failed, well, that's all that's left.

Subject:RE: Not again...
Reply by: midihead
Date:2/23/2003 11:45:51 PM

I'm switching to Cubase SX...I hate to do it, but I'm left with no choice. MUCH more solid than Acid...just not as intuative or quick to throw a song together in. *sigh*

Subject:RE: Not again...
Reply by: jeepman83706
Date:2/24/2003 9:08:33 AM

That's definitely why I was attracted (one of the big reasons) to Acid because it is so easy to use. Hopefully 5.0 (if there is one) will be bug free...

Subject:RE: Not again...
Reply by: Iacobus
Date:2/24/2003 12:44:59 PM

Your Surfboard modem is sharing with the Edirol? So the SURFboard must be connected through USB, correct? Have you tried the drivers off of Motorola's site? (Be sure to follow the instructions that are there. It's not as easy as just installing the new driver.)

Do you have a network card installed, or have it integrated on your system's motherboard? Consider connecting that way. If you do, be sure to uninstall the USB drivers for the Surfboard.

Consider other drastic measures such as formatting your system. Sometimes you have to use brute force to solve a problem. Computers are finicky things. I've seen programs work fine on one system and act like the Devil on another system of the exact same configuration. Users (especially those who use their systems as DAW's) should always adopt the "less is better" approach—the less you you have in your system (hardware and software), the better off you will be.


Subject:RE: Not again...
Reply by: jeepman83706
Date:2/24/2003 1:21:02 PM

Yes the motorola is usb. i haven't tried new drivers from them, thanks for the link. i am hooked up throughthe 10/100 ethernet card that's in my computer. i'll see if the updated drivers for the motorola does anything and get back to you! thanks:)

Subject:RE: Not again...
Reply by: Iacobus
Date:2/24/2003 1:43:08 PM

Whoa. Red flag!

You do not need to install the USB drivers if you have the cable modem connected through your Ethernet 10/100 port. I believe the manual expressly stated not to as well.


Subject:RE: Not again...
Reply by: jeepman83706
Date:2/24/2003 1:50:35 PM

ok, now i'm a bit confused. the motorola is hooked up to a usb port on my cpu, and then there is a network cable going from the motorola to my ethernet card on my cpu. still a red flag?

Subject:RE: Not again...
Reply by: Iacobus
Date:2/24/2003 7:49:15 PM

Yes. Do not use both on one system. (p. 10 of the SURFboard manual expressly cautions against this.) Use either the USB connection or the Ethernet connection.

(The USB port can support one system, while the Ethernet port can support up to 31 other users of other systems via a network hub or switch.)

If you're using the Ethernet port, you do not need to load any cable modem specific drivers; all you need are the drivers to your Ethernet card (which more than likely already installed).

I have and use a SURFboard cable modem as well and have it connected just through Ethernet. USB is not connected.


Go Back