Community Forums Archive

Go Back

Subject:Acid 4.0 + ASIO + Echo Gina/20 problems!
Posted by: Cowboy
Date:8/30/2002 8:36:33 PM

I just purchased Acid 4.0 because it supported VSTi instruments and ASIO. Unfortunately, ASIO seems to be a real problem. When I enable ASIO (which works just fine in any other ASIO-enabled program I have) the playback gets very slow and distorted if there are more than a few tracks in my project. It is totally unusable.

I need ASIO support to be able to record VSTi instruments, because without ASIO the latency makes them unusable.

I am using the latest available drivers for my Echo Gina/20 sound card, and I have no ASIO problems in any other audio software (VSTi instruments, Cubase SX, etc). I can't imagine that I don't have enough RAM or CPU power.. and I have optimized my system for speed, especially for audio recording.

Has anyone had any success or problems with Acid 4.0 + ASIO + the Echo Gina/20 sound card?

- Cowboy

Subject:RE: Acid 4.0 + ASIO + Echo Gina/20 problems!
Reply by: Iacobus
Date:8/30/2002 8:47:05 PM

Did you try increasing the latency (for now)?

Believe it or not, it just may be the Gina drivers. M-Audio has acknowledged it's their fault for their Delta ASIO drivers causing ACID to crash. I've heard ACID uses ASIO in a way that's different from the way other apps use ASIO. (I'm not sure though.)

Maybe want to contact Echo and see what they say? Maybe even try beta drivers if you haven't done so already?


Subject:RE: Acid 4.0 + ASIO + Echo Gina/20 problems!
Reply by: pwppch
Date:8/31/2002 8:30:27 AM

What is your ASIO buffer setting for the Echo? We have discovered a problem with very low buffer settings with ASIO drivers that will be fixed in an update to ACID 4. The current work around is to work with ASIO buffers settings at 256 samples or greater.


Subject:RE: Acid 4.0 + ASIO + Echo Gina/20 problems!
Reply by: Cowboy
Date:8/31/2002 11:20:50 AM

When I open up the Advanced ASIO configuration in Acid 4, it says it's set to 512 samples (11ms) .. but even if I change it to the highest one available (16384 samples) it still has the same problem (I have tried changing, refreshing, restarting Acid, etc to try to get this to work)

There are also seperate ASIO settings in the Gina20 console program (running in the systray), It allows settings from 64-2048 samples, I have tried a bunch of different settings there as well, with no success.

I am running the latest available drivers for the card, there aren't any newer than these on their site.

If you have any other specific comments, I am best reached via email rather than this forum,


Subject:RE: Acid 4.0 + ASIO + Echo Gina/20 problems!
Reply by: provolone
Date:8/31/2002 12:07:38 PM

i have the same prob but with a pulsar2 card with the max latency in asio drivers. i use the last drivers from creamware. also if i create projects with plus of 5 or 6 audio tracks with effects, sometime i hear clicks and the redraw of tthe tracks is in jerks... with normal wave drivers...
when i use fruityloops or other progs everything is fine.

what we can do? we lovw acid but....
mobo gigabyte 8ie with intel 845e chipset
p4 2ghz
768mb ram ddr
100 gb hd (2x)
ati radeon 7500 doublemoni
pulsar2 with version 3.1c r2
win xp pro

i think this is not a slow system...

Go Back