Community Forums Archive

Go Back

Subject: Playback issues with SF Mac Files
Posted by: neilhc
Date: 4/6/2016 1:13:13 PM

We're having multiple issues with u-law wav files. We have issues with encoding for .mp3 as well but that may be unrelated.

If we save a u-law file in SF 2.5, it throws the error "An error occurred while opening a codec" when trying to open it in Sound Forge 11. If we try to open the saved u-law file in Quicktime, we get 'Error -208: an unknown error occurred'

The Media Info printout for the file looks like this:
Format : ADPCM
Format profile : U-Law
Codec ID : 7
Codec ID/Hint : CCITT
Bit rate mode : Constant
Channel(s) : 1 channel
Sampling rate : 8 000 Hz
Bit depth : 8 bits


This is in Contrast to a u-law file mastered in SF 11 that looks like this:
Audio
Format : ADPCM
Format profile : U-Law
Codec ID : 7
Codec ID/Hint : CCITT
Duration : 24s 724ms
Bit rate mode : Constant
Bit rate : 64.0 Kbps
Channel(s) : 1 channel
Sampling rate : 8 000 Hz
Bit depth : 8 bits

Is there a reason the SF Mac file isn't printing a duration or bit rate? I feel like this is a header related issue but nothing I've searched on is yielding results. If we can't process u-law files in SF for Mac this is a useless product for us.

Subject: RE: Playback issues with SF Mac Files
Reply by: neilhc
Date: 4/7/2016 8:31:49 AM

For anyone else having this problem, there is apparently a known issue with u-law .wav formatting as of build 164 (earlier builds may be affected as well but I haven't confirmed that).

Subject: RE: Playback issues with SF Mac Files
Reply by: cybercom
Date: 5/3/2016 9:19:40 PM

Yep. Useless. Many issues that do not exist in the "original."
Even glitches during straight PB on a Mac Mini w/16GB RAM and a Thunderbolt G-Drive. Ridiculous.

Subject: RE: Playback issues with SF Mac Files
Reply by: Featherlight
Date: 8/12/2016 1:20:07 PM

http://www.sonycreativesoftware.com/forums/showmessage.asp?messageid=908001

Go Back