Community Forums Archive

Go Back

Subject: AC3 custom settings doesnt work
Posted by: xer0mark
Date: 4/17/2004 11:34:01 AM

When I Render as ... and select Dolby Digital AC3 and then click on the "custom" button, nothing happens. No window pops up, I can click it all I want and nothing will happen. I have tried re-installing vegas and updating it, nothing seems to work.

Subject: RE: AC3 custom settings doesnt work
Reply by: Neil Wilkes
Date: 5/4/2004 7:40:56 AM

This is a classic symptom of a keygen version of this encoder.
Did you buy it from a reputable dealer, or is there a chance it is a pirated version?

Subject: RE: AC3 custom settings doesnt work
Reply by: phoo
Date: 5/8/2016 10:27:03 AM

Fast forward 2016.

I have this problem.

Bought Movie Studio 13 from Sony - this website. Doubt they are selling pirated software.

Subject: RE: AC3 custom settings doesnt work
Reply by: vkmast
Date: 5/8/2016 10:55:01 AM

You need AC3 Pro to "something happen". The AC3 Studio version is not customizable.

From a CC thread I participated in:
"I seem to remember that Vegas Pro can only create an ac3 Pro file when DVD A Pro is on your machine."

That is correct. The Dolby Digital AC3 Pro encoder is shipped as part of DVD Architect Pro and does not come with Vegas Pro at all. I've always had both installed but now that you mention it, I do remember that computers where I only installed Vegas Pro installed did not have the AC3 Pro encoder.
"

Message last edited on 5/8/2016 10:55:47 AM by vkmast.
Subject: RE: AC3 custom settings doesnt work
Reply by: Marco.
Date: 5/8/2016 10:55:24 AM

AC3 Studio does not allow for individual render settings. The two given templates are fixed.

Subject: RE: AC3 custom settings doesnt work
Reply by: FixitMad0
Date: 6/2/2016 2:36:15 PM

This may be a bit off topic, but I remember that Vegas v4 had a similar issue with a Custom button not working. It ended up being a registry issue and nothing to do with someone using an Illegal version. I have all my Sony software paid for (retail versions) and I still ended up with the custom error under Vegas v4.

Here is the link to what I was referring to in case no one believes me:

jetdv link: http://www.jetdv.com/vegas/forum/viewtopic.php?t=6

Message last edited on 6/2/2016 2:36:45 PM by FixitMad0.

Go Back