Community Forums Archive

Go Back

Subject: Cursor Movement - Sound Forge Pro 11.0
Posted by: Datboy
Date: 3/31/2016 4:03:38 PM

I'm having problems with cursor movement and hopefully you can help. When I expand a selection to fine tune deletions or loops my cursor doesn't act accordingly. When I move the cursor a small space it doesn’t go. It only snaps to a predetermined length. I went into options, preferences and editing and selected Disable auto snapping below 1:4 zoom ratios. This hasn't solved the problem. I'm sure it's a simple fix but I don't know it. Any help is appreciated. Thanks.

Subject: RE: Cursor Movement - Sound Forge Pro 11.0
Reply by: rraud
Date: 4/1/2016 9:50:20 AM

Try, disable 'Snapping' in the "Options" menu.

Subject: RE: Cursor Movement - Sound Forge Pro 11.0
Reply by: Datboy
Date: 4/1/2016 4:53:34 PM

Thank you very much for your reply. Under my "Options" menu I didn't have the option to choose disable "Snapping". I noticed directly above "Snapping" there's an option for "Quantize to Frames". I checked this option which disabled it and solved my issue. I don't know how I didn't notice that before. Your reply helped me get where I needed. Once again thank you very much.

Subject: RE: Cursor Movement - Sound Forge Pro 11.0
Reply by: rraud
Date: 4/2/2016 10:10:58 AM

Oh yes, "Quantize to Frames" been there, done that too.
The 'snapping' features can be very useful though, which is right below 'quantize' (click to engage/disengage). When engaged, a faint box illuminates around the icon in the menu. You can also add a toolbar icon and/or keyboard shortcut.

Go Back