Community Forums Archive

Go Back

Subject: Uninstalling Acid Pro 7.0e Windows 7
Posted by: Sneddy
Date: 12/6/2015 11:20:00 AM

I downloaded some Waves plugins today and must have made an error in refreshing the VST list.
(I may have scanned for a wrong folder) I uninstalled/reinstalled but am having the same issue - it's stalling on a dll. file that doesn't need to be installed. Is there a step 1,2,3,etc documentation for a complete uninstall to then allow me a clean reinstall where hopefully I can get back to normal? Thanks for any help.

Subject: RE: Uninstalling Acid Pro 7.0e Windows 7
Reply by: Geoff_Wood
Date: 12/7/2015 12:39:53 AM

Revo Uninstaller is better than the default Win one - some say the best.

Also, if I recall correctly installing creates a folder 'Program Files(X86 if relevant)/Sony Setup/Acid7.0/. Delete that beofre reinstalling.

But why did you uninstall Acid just to rescan VSTs or change VST folders ? Easily done from Options|Properties|VST . Or could you not restart Acid to make the changes ? Holding CTRL while starting may have got you through that hiccup.

That being said, Waves installs in a rather non-standard way, with lots of choices that can go wrong. Something like Waveshell.dll can be an issue, but not an expert....

geoff

Subject: RE: Uninstalling Acid Pro 7.0e Windows 7
Reply by: Sneddy
Date: 12/7/2015 7:34:42 AM

Geoff, thanks. I used Smarty Uninstaller which seems to be as robust as Revo. It goes into the registry to get remnants. A guy on YT has deleting MS C++ files first before uninstalling. SCS
doesn't include that in their directions. Interestingly, in a previous rescan several moths ago, even the Waves tech in Israel had a difficult time getting my Waves files to show up. To answer your question why I did what I did, I blew it!!! They weren't showing up and before I went to hunt for the Waves folder in the Program files I prematurely got the scan going on the whole C Drive (Yikes!)
Thanks again, Sneddy

Subject: RE: Uninstalling Acid Pro 7.0e Windows 7
Reply by: Sneddy
Date: 12/7/2015 9:45:51 AM

Geoff, I got it to work. I may have had one of my virus/malware programs running. I had the Waves Tech get them installed. I used Smarty Uninstaller which got everything out of the
registry. It didn't get an Acid folder that was in Owner/My Documents/Sony. Thanks for your post.

Go Back