Community Forums Archive

Go Back

Subject: Windows 10 AP7 plugin issues
Posted by: johnsawan79
Date: 8/8/2015 9:56:52 AM

Hi, I just upgraded my system to Windows 10, Acid Pro installed it with no problem except the plugin part, my plugins were not recognized by ACID pro no matter how many times I try to rescan & force rebuild my plugin directory all other 3rd party plugins are not registering within AP7. I'm finding them in the plugin in the plugin manager "Failed" folders. I have made re-installation even administrator privileges with no luck. Also tried taking ownership the VST folder & its contents as well as the program folder itself.

Does anyone have the same problem lately? HELP!!!

OS Win 10 Home Edition
Win 64bit i7 with 8 GB ram
HP Pavilion DV6

Message last edited on 8/31/2015 3:39:59 AM by johnsawan79.
Subject: RE: Windows 10 AP7 plugin issues
Reply by: psychcowboy
Date: 10/19/2015 11:37:39 AM

I have a similar problem, windows 10, going into mic input, arm track, can see meters working, but no output via headphones. Sony not helpful yet. Any tips or how to get an answer from sony?

Subject: RE: Windows 10 AP7 plugin issues
Reply by: pwppch
Date: 10/19/2015 9:52:38 PM

@psychocowboy

The simplest answer to your problem.

To do input monitoring, ACID requires a audio device that supports ASIO drivers.

Once you have installed, and selected the ASIO device in ACID, you then can enable input monitoring on any track you have armed for record.

Peter

Message last edited on 10/19/2015 9:52:58 PM by pwppch.
Subject: RE: Windows 10 AP7 plugin issues
Reply by: Geoff_Wood
Date: 10/20/2015 3:34:15 PM

Maybe RTFM ? Page 200 gets you there , but unfortunately it uses the term 'low-latency audio device" rather than specifying ASIO driver. However Sony and others here have already clarified that for you here !

Presumably your device does have an ASIO driver, though it may be named something else in the list - try all TC related audio device driver descriptions....

geoff

Go Back