Community Forums Archive

Go Back

Subject: SLP3 won't open
Posted by: Layerry
Date: 1/28/2015 11:18:47 PM

Just downloaded the upgrade. When I start the program I get an instant error message that SpectralLayers.exe has stopped working. How can I get some trouibleshooting help? V 2.1 has always worked fine.

Subject: RE: SLP3 won't open
Reply by: divideframe
Date: 1/29/2015 2:31:44 PM

Hi,
I emailed you regarding the crash.

Subject: RE: SLP3 won't open
Reply by: ronyoko
Date: 8/11/2015 8:48:18 AM

Hello. Have same problem. Have been emailing tech and have made 5 attempts at trying to resolve. No matter what I keep getting "spectralayers.exe has stopped working"- "close program" every time I click to open "Open" or "Import". Tech does not know what to do at this point. I have reloaded SL2 with no problem or issues. Running W10. Have asked for refund and will wait for next upgrade I guess.....

Subject: RE: SLP3 won't open
Reply by: divideframe
Date: 8/11/2015 1:30:33 PM

Have you tried the latest upgrade, 3.0.27 ? What are your system specs (OS, RAM, graphic card, audio card) ?
Feel free to send me an email to contact [at] divideframe [dot] com with the log files located in documents/SpectraLayers Pro logs and we'll sort out your problem.

Message last edited on 8/11/2015 1:34:33 PM by divideframe.
Subject: RE: SLP3 won't open
Reply by: ronyoko
Date: 8/13/2015 5:16:01 PM

Hello. I am working with a sony tech person to get to the bottom of it all. So far no luck. Have the latest. Brand new desktop which came with W8.1. Upgraded to 10. i5 processor. 2tb. Intel 4600 graphics. Have gone thru all the other items with tech that you mention. The weird thing is SL2 works perfect. I upgraded to SL3 and everytime I click "open" or "import" I get the error message. I took a screen shot of page and tech said I am trying to open from onedrive. I didn't know that so I disabled onedrive and still the problem occurs. Today I decided to start the project I was working on in SL2 again, (lost it after upgrade). After saving it, I opened SL3 and there it was! A project in progress. Was able to open. I stilled can't "open" or "import" direct from SL3 thought. Have to go thru SL2 it seems....

Go Back