Community Forums Archive

Go Back

Subject: Frequent crashes & lost work
Posted by: LongTimeUser
Date: 5/7/2015 1:17:50 AM

This is a fabulous program with countless bugs, good for a hobbyist but worthless to pros because it crashes randomly. Sony's on to something good, if it ever works. For now, it's a fragile toy.

Subject: RE: Frequent crashes & lost work
Reply by: ChristoC
Date: 5/7/2015 3:44:02 PM

You also reported similar problem with SoundForge in its Forum....

Since both SpectraLayers and SoundForge users have not flooded the Forums with similar complaints, I'm just guessing that possibly there's some common problem on your system that is causing this.

Additionally, these Forums are peer-to-peer user discussions with little or no participation by SCS most of the time, so you may find more actual help by contacting SCS Support direct http://www.sonycreativesoftware.com/techsupport

Probably helps for the Forum & Support to put your exact System Specs in your User profile too. https://www.sonycreativesoftware.com/myaccount/systeminfo


Subject: RE: Frequent crashes & lost work
Reply by: LongTimeUser
Date: 5/19/2015 9:54:23 AM

Thanks, I added my system info. I use the Focusrite Forte USB interface, which plays poorly with the MacBook's wireless. There are fewer (yet random) crashes when the Forte is disconnected and Mac wireless is disabled. My system is dedicated to audio, with few other programs installed. For critical work, I still use my PC and Sound Forge 9.

Go Back