Community Forums Archive

Go Back

Subject: Rendered files have stuttering and drop outs
Posted by: DefJef
Date: 2/13/2015 4:03:44 AM

Hi. I've used Sony Acid for years now but just hit a brick wall with this problem:
I have a 4 minute project with around 8 tracks.
It will render as a WAV MP3 etc with no problem.
It will play back with no problem.
BUT when I add a Yamaha keyboard cello take through a Lexicon Alpha using Asio drivers the following happens:

1. The cello take plays back fine in ACID

2. If I render just the take into WAV or MP3 it stutters and glitches like a broken fool whether I play it using Sound Forge, Windows Media player or any other audio software.

3. If I render the entire project as a WAV or MP3 the rendered project file plays fine UNTIL it gets to the cello part when all the glitches come back.

I don't know where to look to solve the issue and can't find any info of similar problems anywhere. Anyone know where to look first? The Yamaha keyboard, an ACID setting, the Lexicon Alpha, the ASIO driver, my computer? Or should I phone the doctor.

I hope someone knows just what's up. I'm relying on there being a gentle genius out there.

Subject: RE: Rendered files have stuttering and drop outs
Reply by: Iacobus
Date: 2/16/2015 2:39:33 PM

Maybe something a driver is exploiting? (It wouldn't be the first time. I had problems with a particular video card driver that only ACID could exploit until the video card vendor could release a fix. That was like ages ago, though.)

Can you actually see the glitch in Sound Forge?

Go Back