Community Forums Archive

Go Back

Subject: "?" help file doesn't open while using SF 10
Posted by: Nel'
Date: 12/27/2012 6:51:47 PM

I got a Sony UBS turntable which came with Sound Forge Audio Studio 9 LE.
I installed it and wanted to register the product... but it by passed it.... and was surprised to see that it is an older version of the Sound forge that came with my upgraded VMS 12 platinum version, ( I run win7, 64 bit.) which I installed in November....
So I opened SF 10.0 which I want to learn.... and depends on the help section with the "?" while I am working.... meaning the help pages opening at the exact page I am working on....
But when I click on the "?" at the top of the page it stays on the "?" and nothing happens....in either version 9 nor 10
Can somebody help me?
Thanks




Subject: RE: "?" help file doesn't open while using S
Reply by: musicvid10
Date: 12/27/2012 8:48:11 PM

Sometimes Help disappears when you uninstall a version because of shared folders. Usually a simple reinstall of the SF version(s) you wish to keep will take care of it.

Subject: RE: "?" help file doesn't open while using S
Reply by: kryten
Date: 12/27/2012 9:41:50 PM

http://www.microsoft.com/en-us/download/details.aspx?id=91

Subject: RE: "?" help file doesn't open while using S
Reply by: Nel'
Date: 12/29/2012 11:54:35 PM

Thanks..... for the tips....
However.... I have a blond question......
I uninstalled both SF Audio Studio 9 LE and my SF 10.0 that came with VMS12 plat,
I now want to reinstall only Sound Forge 10.0 from the original application disc that includes VMS12, DVAS, Sound Forge Audio Studio 10.0 I assume all 3 programs are on the same disc.....
I want to reinstall Sound forge Studio 10.0 ONLY...
When I browse the disc I don't see SF.....it seems I have to go through VMS 12.... which I don't want to mess up.... I have the card with all the 3 serial #s .
So How do I do this..... Win7, 64bit
Sorry for the dumb question

Subject: RE: "?" help file doesn't open while using S
Reply by: rraud
Date: 12/30/2012 9:19:05 AM

Assuming SF Studio 10 is 64bit compatible, download the latest Studio 10.0 update from SCS and install. Enter your Studio 10.0 install code # when prompted and register as usual.
http://www.sonycreativesoftware.com/download/updates/audiostudio

PS- Why would you want to uninstall SF Pro 10 in favor of the 'lite' version?

Message last edited on 12/30/2012 9:22:52 AM by rraud.
Subject: RE: "?" help file doesn't open while using S
Reply by: Nel'
Date: 12/30/2012 2:25:12 PM

But BEFORE I download the latest Studio 10.0 update,
don't I have to install my SF 10.0 program from my disc?
OR by doing the update, it installs the whole SF10.0 with the latest update?

If it doesn't install the whole program , I have my VMS 12 platinum 64bit disc.which includes DVDAS 5.0 and SF 10.0 ... but where is Sound Forge 10.0 located so I can reinstall it?

And again how do I find it on my original application disc....In the auto play I see the blue welcome logo for VSM 12 platinum.....it doesn't mention SF 10.0 nor DVDAS 5.0 I don't see the SF 10.0 on "Browse disc"
I am missing something somewhere.....I am drowning in a glass of water....
Thanks


Message last edited on 12/30/2012 2:26:45 PM by Nel'.
Subject: RE: "?" help file doesn't open while using S
Reply by: Nel'
Date: 12/30/2012 7:27:47 PM

As I couldn't find SF10.0 from the original application disc.... I reinstalled SF9.0 and followed rraud idea.... and all is well.....
Thanks all.....

Go Back