Community Forums Archive

Go Back

Subject: What version do I need?
Posted by: jerrypettit
Date: 12/11/2012 10:41:21 AM

I have Soundforge 7.0 and it won't work on my Windows 8 computer. I don't want to upgrade to full version. All I ever do is mark audio files (language audio programs, usually), then have the program split the files by marker and export the resulting mp3s.

Will the lesser version (Audio Studio) do what I need?

Subject: RE: What version do I need?
Reply by: Geoff_Wood
Date: 12/11/2012 8:38:32 PM

Have you tried setting a 'Compatibility Mode' for SF7 in W8 ?

geoff

Subject: RE: What version do I need?
Reply by: kryten
Date: 12/11/2012 11:17:29 PM

install AND run as administrator. I have 4.5 running this way on Windows 7. Not sure about 8. Regardless, Windows 7 wasn't officially supported until v. 10 so you might not have any luck there.

Subject: RE: What version do I need?
Reply by: jerrypettit
Date: 12/12/2012 2:24:57 PM

Windows 8 automatically tries to get you set up in XP compatability mode.

I still cannot get it to work, though.

Anyone got a work around yet?

Go Back