Community Forums Archive

Go Back

Subject: Need a little help with registration...
Posted by: Iacobus
Date: 11/23/2011 11:23:24 PM

Hi all,

Trying to get ACID Pro 7.0 registered after a format but all I keep getting is this message:

"An error occurred during registration of ACID Pro 7.0

The server was unable to complete the registration as requested."


I tried going to the "customer center" page to get help but, oddly, I'm having difficulty there too as I cannot remember my password or username (and when I go to request the pass using my email address...I'm still waiting on the email for the past half hour). I'm just slightly annoyed. lol

All the other Sony Creative apps work fine (like Sound Forge Pro 10.0).

Iacobus

Subject: RE: Need a little help with registration...
Reply by: Chienworks
Date: 11/24/2011 5:11:22 AM

I've been getting that too when i try to register ACID 7 on my new laptop. I suspect that the allowed registration number for this version has been dropped very low for some reason. I've already got it registered on two other computers.

I suppose i should contact customer service about it and ask, but it just hasn't been a priority for me to get it working yet.

Subject: RE: Need a little help with registration...
Reply by: Vocalpoint
Date: 11/24/2011 10:12:10 AM

I had this identical error about 10 days back with Vegas. Had to finally go thru tech support to things going.

Strange thing was - even after tech support had supplied me with the correct codes - I decided not to use them at all and tried another "online" live in real time reg via the reg wizard that pops up when you start an unregistered app...and it worked just fine.

And even tho I asked several times about the "reason" behind this message -(I thought I might have used up my activation count) - they still would not say a thing anything about what was wrong. They tried to blame it on "no internet" even tho here I am filing a support request "online".

Sounds to me like somebody has been tweaking something in the licensing department and it ain't working (for some folks).

Cheers,

VP

Subject: RE: Need a little help with registration...
Reply by: Geoff_Wood
Date: 11/24/2011 3:13:26 PM

Yep, contact Customer Service and all should be well.

geoff

Subject: RE: Need a little help with registration...
Reply by: Iacobus
Date: 11/30/2011 3:37:07 PM

Well...I tried contacting support via the site for about five days now; no response thus far. (And this is the first time I've ever had no response.) I could call but I really don't have to drop $30 just to talk to someone one on one, do I?

It's quite fun not having access to ACID Pro at all. -.-

*sigh*

ON EDIT: OK, whoever was back there at Sony Creative can stop laughing now as I finally got help immediately after I posted this. ACID's registered and working.

(Kind of odd that I would get that particular error message when it was supposed to be because I had too many activations. Why not just tell me I had too many activations?)

Message last edited on 11/30/2011 3:42:41 PM by Iacobus.
Subject: RE: Need a little help with registration...
Reply by: Vocalpoint
Date: 11/30/2011 4:25:00 PM

Same response I got. They would not tell me what the real issue was. Not that it matters since I have retired ACID over here now. Vegas is still hanging on tho :)

VP

Go Back