Community Forums Archive

Go Back

Subject: 8.0 installation requires .NET 1.1 on Windows 7...
Posted by: BroKen_H
Date: 9/22/2011 4:13:16 PM

Windows 7 uses v3.5 of .NET which has all the 1.1 files. Installing 1.1 is HARMFUL. Is there any upgrade to 8.0 to pull out the hardwire for v1.1?

Subject: RE: 8.0 installation requires .NET 1.1 on Windows 7...
Reply by: kryten
Date: 9/22/2011 9:33:11 PM

It does not have the version 1.1 folder, and it's that folder I think it's looking for. Also, v.8 is not supported on Windows 7. I believe this is the reason. I don't know if you can install 1.1 or not. I don't use anything that needs it, so I haven't tried.

Subject: RE: 8.0 installation requires .NET 1.1 on Windows 7...
Reply by: musicvid10
Date: 9/22/2011 10:16:24 PM

I don't know where you got your information, but it is common for several versions of NET to be installed on a single computer, as different applications were designed around different runtimes.

That being said, kryten is correct that Sound Forge 8 (either version) predates Windows 7 by several years. So an upgrade should resolve all of your questions.

Go Back