Community Forums Archive

Go Back

Subject: AP 7.0a and PT LE 7.3.1cs7 DirectIO.dll problem
Posted by: Clifford
Date: 1/26/2009 3:48:33 AM

Installed PT LE tonight and afterwards Acid uses 100% cpu at all times. I used Process Explorer and discovered that within Acid it was DirectIO.dll that was actually using the cpu. Web search pointed to Digidesign as being owner of DirectIO.dll. If I kill that dll the cpu goes back to normal and AP seems to run fine.

Not sure how to deal with it.

C

Subject: RE: AP 7.0a and PT LE 7.3.1cs7 DirectIO.dll problem
Reply by: pwppch
Date: 1/26/2009 8:22:35 AM

Your profile does not indicate you are using DIGI audio hardware.

What Digi hardware device do you have installed?

Peter

Subject: RE: AP 7.0a and PT LE 7.3.1cs7 DirectIO.dll problem
Reply by: Clifford
Date: 1/26/2009 1:56:44 PM

Mbox mini- I rarely use it- only have it for rare occasions for clients and collaborators- someone gave me Marvin Gaye 8 track in SDII format so needed to convert to wav

Also- to be clear- I am on a laptop using Echo Indigo PCMCIA card- the Mbox mini will only work with Pro Tools- and also I am not using them together via rewire or anything- Acid is the only thing open when this issue is occuring.

Thanks-

C

Message last edited on 1/26/2009 1:59:04 PM by Clifford.
Subject: RE: AP 7.0a and PT LE 7.3.1cs7 DirectIO.dll problem
Reply by: MacMoney
Date: 1/26/2009 3:36:02 PM

Hi Clifford,
I use only Digi hardware with no issues please feel free to contact me. macmoney@elp.rr.com

George Ware

Subject: RE: AP 7.0a and PT LE 7.3.1cs7 DirectIO.dll problem
Reply by: Clifford
Date: 1/27/2009 2:56:55 AM

I removed the ProTools software and the 100% cpu issue was gone (I have a Mac laptop I can use if needed with it- need to get on with recording not fixing compatability issues- my creative buzz was already killed tonight- I'm over it)

I discovered another issue- with long midi tracks. I will make a fresh post.

C

Go Back