Community Forums Archive

Go Back

Subject: Error accessing the undo buffer
Posted by: AAAbatteries
Date: 6/26/2008 10:46:27 AM

I keep getting this error. What the heck is going on? I've reinstalled acid and it will still give me that error after a little bit. If it has to do with the memory I doubt so, as I ran memtest86 and the memory checked out fine.

Subject: RE: Error accessing the undo buffer
Reply by: pwppch
Date: 6/26/2008 1:25:44 PM

It is unlikely anything to do with your system. ACID reports this message when the Undo/Redo buffers are corrupted.

What did you do prior to recieving this message? Do you have a set of steps that will consistently cause this problem?

Thanks
Peter

Subject: RE: Error accessing the undo buffer
Reply by: Zacchino
Date: 6/26/2008 2:11:36 PM

AAABatteries,

Great thing you did a Memtest86.

Look like you're an advanced PC user. Can you give us more details on your Setup ?

How did you installed Windows XP ? Did you upgrade to SP3 or still on SP2 XP ?

What other programs are running when you open Acid Pro ?

Will you vote for Obama ? (just kidding)

Did you defrag / scandisk your main HDD ?

Keep us posted about this one. I've also encountered this issue but VERY rarely, with huge huge project sessions (more that 5 hours in a raw).

Z.

Subject: RE: Error accessing the undo buffer
Reply by: AAAbatteries
Date: 6/26/2008 7:33:32 PM

Intel D975XBX2 motherboard, onboard sound (yuck), Nvidia Geforce 8800GTX, 4GB of DDR2 800 memory (2 sticks), Logitech X-540 speakers, Audiotechnica ATH-M50 headphones. I'm using Vista Ultimate 32-bit Sp1 (originally Sp0, updated it via windows update).

Vista automatically defrags the hard drive so I'm good there. Both chkdsk and Seatools show the hard drive as A-OK.

I've also tried removing a stick so it goes down to 2GB, but Acid would still encounter the error after a while.

@SonyPCH: One thing I have noticed is that it usually happens after I do some stuff to the project after I save.

Message last edited on 6/26/2008 7:35:40 PM by AAAbatteries.

Go Back