Community Forums Archive

Go Back

Subject: Panning, in V5.0, Does anyone know how? Can't seem to get it to work
Posted by: bbcoach
Date: 4/20/2005 4:21:07 PM

Hi!

I have Vegas 5 and I am trying to use the panning feature in my project. I have used the AC-3 panning feature in Vegas 4, using keyframes, no porblem.

In Vegas 5, there are three keyframes that come out (when expanded). can't seem to get these to work.

I have noticed other postings indicating that there encoder does not work. Does this sound like mine is not working either? I have not encoded any sound yet, thus I have not tested the 5.1 channels. What do I need to do to get the panning to work correctly?

Thanks!

Mark

Subject: RE: Panning, in V5.0, Does anyone know how? C
Reply by: B_JM
Date: 5/4/2005 12:18:54 PM

use automation in addition .. see the help file and manual , it's a little different than v4. and can be a bit confusing at first I suppose as the panning keyframes don't appear to do anything unless you use automation also ..




Subject: RE: Panning, in V5.0, Does anyone know how? C
Reply by: DJPadre
Date: 5/10/2005 10:14:15 AM

set the track to "show automattion"

a keyframe line should pop up under the audio track

now hit play and if u move the panner, it shoudl be drawing keyframes.. if u cant see this, turn on "automation touch latch"

now u shoud be able to draw in ur keys..

now if u release the mouse button after a pan, it will automatically bring it to centre pan... if u jsut wan to draw ur keys, turn off the automation, but leave the view to on

Go Back