Community Forums Archive

Go Back

Subject: SB Audigy and no 5.1 playback
Posted by: bbrooks
Date: 1/6/2005 5:41:45 AM

I have tried to playback a 5.1 mix in Vegas using my SB Audigy and for some reason the Center Channel never plays back. I can separate everything else. I have the appropriate Thinking back, that center channel has never played back. Any thoughts on this re: either Vegas issues or SB Audigy issues?

Also, just to check. Do I need to make anything that is a stereo track into 2 mono tracks?

bbrooks

Subject: RE: SB Audigy and no 5.1 playback
Reply by: B_JM
Date: 1/6/2005 6:05:09 AM

do you have anything panned into the center channel ? if it is vegas 4, have you opened the pan window and slide the vilume up on the cneter (it defaults off)..

you can do a stereo to 2 mono tracks in vegas ... just put the stereo track on the timeline twice and right click on each one and select which channel it is .. remember to adjust the pan slider also (or joystick type pan of 5.1)

Subject: RE: SB Audigy and no 5.1 playback
Reply by: bbrooks
Date: 1/6/2005 6:28:40 AM

I did some test projects a while back. Some snare drum hits just so I could hear clear short sounds and where they were coming from. I also did some synth pads the same way. The were panned to the correct channels and the volumes were all faded up on the mixer.

I'm at a loss.

Is setting up the stereo channels as mono the best/appropriate way to do mixing in surround.
bbrooks

Subject: RE: SB Audigy and no 5.1 playback
Reply by: B_JM
Date: 1/6/2005 11:50:33 AM

they have to be mono ..

Subject: RE: SB Audigy and no 5.1 playback
Reply by: bbrooks
Date: 1/6/2005 12:41:20 PM

Thank you for the help
bbrooks

Subject: RE: SB Audigy and no 5.1 playback
Reply by: scifly2
Date: 1/15/2005 10:44:11 PM

Right click on the panner box on the track you want to be center channel. select surround panner, notice the slider at the bottom of the box.
Also click on each of the speaker icons in each corner to mute channels.

Go Back